Bug 142216 - redhat 2005 summit rates
redhat 2005 summit rates
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: fedora-marketing (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Charles
Jack Aboutboul
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-08 02:13 EST by Justin
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-16 08:48:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin 2004-12-08 02:13:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
there is only one flat rate for the redhat 2005 summit in new orleans.
 i am a student at the university of new orleans and i would like to
see myself and other local students be offered a lower reasonable rate
which would not include things like meals or hotel rooms.  

i am also the organizer of the redhat meetup group and we would like
to have the opportunity to attend the event as a group

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  i called the company who is planning the meeting and they said
they only had one flat rate of 999
2.
3.
    

Expected Results:  i expected to learn of rates for locals or students

Additional info:
Comment 1 Colin Charles 2004-12-08 03:34:31 EST
Greg, can you look into this, in terms of getting a different pricing structure
for students?

I didn't prod on the issue because I personally wasn't going to be going (being
not-from-the-US), but I'm sure students with valid student ID should get cheaper
rates (1/10th even)

Regards
Comment 2 Colin Charles 2005-05-16 08:48:53 EDT
Okay, closing as something we can look at later for the next RH Summit; Its too
late now.
Comment 3 Justin 2005-05-16 16:28:08 EDT
thanks for taking action so late that now i have no chance of going to the
summit.  :(

Note You need to log in before you can comment on or make changes to this bug.