Bug 142227 - recompile fails in devel tree
Summary: recompile fails in devel tree
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Xaw3d   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-08 10:04 UTC by Florian La Roche
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 1.5E-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-21 00:42:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian La Roche 2004-12-08 10:04:44 UTC
Description of problem:
gcc -c -D_BSD_SOURCE   -Demacs -DHAVE_CONFIG_H -DUSE_LUCID  -I.
-I/home/build/re
build/build/emacs-21.3-19.src.rpm/emacs-21.3/src -D_BSD_SOURCE
-I/usr/X11R6/incl
ude -DMAIL_USE_LOCKF -O2 -g -march=i386 -mcpu=i686 xfaces.c
gcc -c -D_BSD_SOURCE   -Demacs -DHAVE_CONFIG_H -DUSE_LUCID  -I.
-I/home/build/re
build/build/emacs-21.3-19.src.rpm/emacs-21.3/src -D_BSD_SOURCE
-I/usr/X11R6/incl
ude -DMAIL_USE_LOCKF -O2 -g -march=i386 -mcpu=i686 xterm.c
xterm.c: In function `x_set_toolkit_scroll_bar_thumb':
xterm.c:8875: error: structure has no member named `scroll_mode'
xterm.c:8877: error: structure has no member named `scroll_mode'
xterm.c:8888: error: structure has no member named `scroll_mode'
gcc -c -D_BSD_SOURCE   -Demacs -DHAVE_CONFIG_H -DUSE_LUCID  -I.
-I/home/build/re
build/build/emacs-21.3-19.src.rpm/emacs-21.3/src -D_BSD_SOURCE
-I/usr/X11R6/incl
ude -DMAIL_USE_LOCKF -O2 -g -march=i386 -mcpu=i686 xfns.c
make[1]: *** [xterm.o] Error 1
make[1]: *** Waiting for unfinished jobs....
make[1]: Leaving directory
`/home/build/rebuild/build/emacs-21.3-19.src.rpm/emac
s-21.3/src'
make: *** [src] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.83560 (%build)




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jens Petersen 2005-01-18 11:06:45 UTC
This seems to be related to changes in Xaw3d-1.5E?


Note You need to log in before you can comment on or make changes to this bug.