Bug 14223 - Incorrect module parameter message during boot up of Winston Beta 3 DFCT19111
Summary: Incorrect module parameter message during boot up of Winston Beta 3 DFCT19111
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-18 15:30 UTC by Becky Miller
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 03:12:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Becky Miller 2000-07-18 15:30:22 UTC
On Dell 6350,6300,4350,2300, installing Winston Beta 3 with onboard 
controllers. During start up of services, error message states:
"Hint: this error can be caused by incorrect module parameters, including 
IO and IRQ parameters."

This message occurs after "Remounting /root filesystem in read-write 
mode."

Comment 1 Matt Wilson 2000-07-25 03:12:39 UTC
Fixed in beta5



Note You need to log in before you can comment on or make changes to this bug.