Bug 142233 - Disk Space output incomplete for logical volumes
Disk Space output incomplete for logical volumes
Status: CLOSED DUPLICATE of bug 138285
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jiri Ryska
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-08 05:51 EST by Jan Christiaan van Winkel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Christiaan van Winkel 2004-12-08 05:51:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
The output for Disk Space is incorrect for logical volumes, probably
because of df splitting up long lines.


Version-Release number of selected component (if applicable):
logwatch-5.2.2-1

How reproducible:
Always

Steps to Reproduce:
1. run /etc/cron.daily/00-logwatch
2. look at mail to root in Disk Space section
3.
    

Actual Results:  The mail to root from logwatch contains:

------------------ Disk Space --------------------
                                                                     
          
/dev/mapper/vg0-rootvol
/dev/sdb1             122M   15M  102M  13% /boot
/dev/sda1             5.6G  3.2G  2.5G  57% /d
/dev/mapper/vg0-homevol
/dev/sda2             145G   98G   40G  72% /over
/dev/mapper/vg0-tmpvol
/dev/mapper/vg0-usrvol
/dev/mapper/vg0-varvol


Expected Results:  
------------------ Disk Space --------------------
                                                                     
          
Filesystem            Size  Used Avail Use% Mounted on
/dev/mapper/vg0-rootvol
                      496M  254M  218M  54% /
/dev/sdb1             122M   15M  102M  13% /boot
/dev/sda1             5.6G  3.2G  2.5G  57% /d
none                 1004M     0 1004M   0% /dev/shm
/dev/mapper/vg0-homevol
                       84G   62G   19G  78% /home
/dev/sda2             145G   98G   40G  72% /over
/dev/mapper/vg0-tmpvol
                      9.9G   58M  9.3G   1% /tmp
/dev/mapper/vg0-usrvol
                       15G  6.8G  7.3G  49% /usr
/dev/mapper/vg0-varvol
                      9.9G  487M  8.9G   6% /var


Additional info:
Comment 1 Jiri Ryska 2004-12-08 07:16:04 EST

*** This bug has been marked as a duplicate of 138285 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.