Bug 14229 - IDE cdrom output looks like errors
Summary: IDE cdrom output looks like errors
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-18 16:52 UTC by Becky Miller
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-11 19:49:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Becky Miller 2000-07-18 16:52:53 UTC
The following output appears sometimes when copying a cdrom to disk using 
dd on an IDE cdrom.  The same task on a SCSI cdrom does not produce errors.



hda: command error: status=0x51 { DriveReady SeekComplete Error }
hda: command error: error=0x52
end_request: I/O error, dev 03:00 (hda), sector 1305100
ATAPI device hda:
Error: Illegal request -- (Sense key=0x05)
Logical block address out of range -- (asc=0x21, ascq=0x00)

Comment 1 Jeff Johnson 2000-07-22 17:29:51 UTC
Changing component to kernel ...

Comment 2 Becky Miller 2000-09-05 17:50:27 UTC
excerpt from email sent by Rob Landry states,
" ...ISOSIZE - The gold CD does not contain isosize due to an update in the
x-cdroast package; so the CD-ROM test was adjusted to compensate for this.  
It now uses df; with a block size equal to one byte.  Using df in this
manner is returning the same numbers that isosize getting so we
shouldn't have lost any ground here with regards to the random output from
CD-ROM drives."




Note You need to log in before you can comment on or make changes to this bug.