Bug 142440 - octave.spec should require autoconf
octave.spec should require autoconf
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-09 14:00 EST by Orion Poplawski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-24 08:29:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2004-12-09 14:00:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040913

Description of problem:
The octave.spec build script runs autoconf via the autogen.sh script.  autoconf should be added to the BuildPrereq list.

Version-Release number of selected component (if applicable):
octave-2.1.57-7

How reproducible:
Always

Steps to Reproduce:
1. Try to build octave rpm with autoconf not installed
2.
3.
  

Additional info:
Comment 1 Ivana Varekova 2005-01-19 09:38:41 EST
Thank you for your notice.
The problem was fixed.
Ivana Varekova
Comment 2 Ivana Varekova 2005-01-24 08:29:31 EST
Fixed in 2.1.57-9.

Note You need to log in before you can comment on or make changes to this bug.