Bug 142524 - Blinking the keybleds after a panic causes a warning to be emitted, which in turn causes the reason for the panic to scroll of the screen
Blinking the keybleds after a panic causes a warning to be emitted, which in ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-10 04:51 EST by Hans de Goede
Modified: 2015-01-04 17:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 03:35:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2004-12-10 04:51:24 EST
Version: 2.6.9-1.681_FC3

I recompiled my kernel with the default .config, all I did was add an
additional vendor/product id pair to the usb-ff.c file to try to get
forcefeedback to work on my logitech rumblepad. But I forgot to set
extra version to: 2.6.9-1.681_FC3, and did install the bzImage over  
vmlinuz-2.6.9-1.681_FC3, so I got a well deserved panic, because the
modules in my ramdisk refused to work (I think).

I say I think because I couldn't read the exact error message(s)
because the kernel started emmitting:
"atkbd.c: Spurious %s on %s. Some program, "
"like XFree86, might be trying access hardware directly.\n"

From line 369 of drivers/input/keyboard/atkbd.c, which is very annoying.
Comment 1 Dave Jones 2005-07-15 15:03:14 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 2 Hans de Goede 2005-08-31 03:35:20 EDT
I can't reproduce this anymore, so either it is fixed, or I need my old hardware
(gone) to reproduce. Closing.

Note You need to log in before you can comment on or make changes to this bug.