Bug 142597 - Need Support for Samsung ML-1740 Laser Printer
Summary: Need Support for Samsung ML-1740 Laser Printer
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: 169505 170458 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-10 20:10 UTC by Mark Moroni
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-13 14:35:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Moroni 2004-12-10 20:10:11 UTC
Description of problem:
No match for USB device:
  mfr "Samsung"
  model "ML-1740"
  desc ""
  cmdset "GDI"


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tim Waugh 2004-12-13 14:35:31 UTC
Thanks for the report.  Please submit this information to the
linuxprinting project at:

  http://www.linuxprinting.org/contribute.html#data

Thanks.



Comment 2 Tim Waugh 2005-09-29 08:18:29 UTC
*** Bug 169505 has been marked as a duplicate of this bug. ***

Comment 3 Tim Waugh 2005-10-12 07:51:05 UTC
*** Bug 170458 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.