Bug 142631 - mkoctfile.1.gz should be part of octave-devel not octave
mkoctfile.1.gz should be part of octave-devel not octave
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-10 21:17 EST by Jason M. Lenthe
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-24 08:31:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jason M. Lenthe 2004-12-10 21:17:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The man page for mkoctfile is installed with the octave package.  But
the mkoctfile binary is installed in octave-devel.

I recommend moving the man page to the octave-devel package.

Version-Release number of selected component (if applicable):
octave-2.1.57-7

How reproducible:
Always

Steps to Reproduce:
1. Install the octave package.
2. rpm -ql octave | grep mkoctfile
    

Additional info:
Comment 1 Ivana Varekova 2005-01-19 07:56:42 EST
Thank you for your notice.
The problem was fixed.
Ivana Varekova
Comment 2 Ivana Varekova 2005-01-24 08:31:20 EST
Fixed in 2.1.57-9.

Note You need to log in before you can comment on or make changes to this bug.