Bug 142632 - gettext should include po-mode.el for emacs
gettext should include po-mode.el for emacs
Status: CLOSED DUPLICATE of bug 579452
Product: Fedora
Classification: Fedora
Component: gettext (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jens Petersen
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-10 21:18 EST by Jens Petersen
Modified: 2010-04-22 21:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 21:08:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2004-12-10 21:18:42 EST
Description of problem:
We currently include po-mode.el is directly in our emacs package
though it is in fact included in the gettext tarball.  This makes
it hard to keep it up to date...  So I would like to suggest
po-mode.el be re-included in gettext and removed from emacs.

This way we would should always have the latest upstream po-mode
in the distro... :)
Comment 1 Jens Petersen 2004-12-10 21:31:26 EST
Then again po-mode.el is pretty stable these days...
Comment 2 Leon Ho 2005-03-09 01:22:20 EST
Talked with Jens now. Our current idea is to keep po-mode.el in emacs
as po-mode.el is pretty stable. There aren't any benefit of moving
back to gettext, and we will lose features like enable user to edit po
without gettext as well. 

So let's close it out as wontfix for now and reopen when you feel
other advantages overweight the one mentioned above.
Comment 3 Jens Petersen 2009-08-27 10:46:19 EDT
Reopening this since fedora emacs po-mode.el is out of date.
I think we should subpackage po-mode from gettext as an emacs package.
Comment 4 Bug Zapper 2009-11-16 02:49:35 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bug Zapper 2010-03-15 07:49:13 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Jens Petersen 2010-04-22 21:08:15 EDT

*** This bug has been marked as a duplicate of bug 579452 ***

Note You need to log in before you can comment on or make changes to this bug.