Bug 142635 - RFE: Proper use of Text::Wrap for all textarea form variables
Summary: RFE: Proper use of Text::Wrap for all textarea form variables
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 3.6
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: Simon Green
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-11 03:07 UTC by David Lawrence
Modified: 2014-10-12 22:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-10 12:07:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2004-12-11 03:07:32 UTC
Description of problem:
Proper wrapping of all text at 80 characters on work breaks would be preferable
so that text doesnt run off the page.

Will have to see what effect this has on long lines such as URL's.

Comment 1 Aleksandar Milivojevic 2005-04-14 18:47:35 UTC
Should we use old interface until this is fixed completely?  Currently
additional comments are wrapped correctly, but original text of bug report (as
entered by reporter) isn't?  Should we use old bugzilla to enter bugs until this
is fixed (otherwise, bug reports look totally unreadable, not sure how you folks
at Red Hat are able to read them at all)?

Bug 141967 says this should be fixed before final version of bz is pushed out,
and there's also bug 151791 which is essentially same problem (should be marked
as duplicate of this bug?).

Comment 2 David Lawrence 2008-09-16 16:51:47 UTC
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Comment 3 David Lawrence 2010-01-15 17:32:38 UTC
Red Hat Bugzilla is now using version 3.4 of the Bugzilla codebase and
therefore this feature will need to be implemented against the new release.
Updating bug version to 3.2.

Comment 4 David Lawrence 2010-08-25 21:42:56 UTC
Red Hat has now upgraded to Bugzilla 3.6 and this bug will now be reassigned to that version. It would be helpful to the Bugzilla Development Team if this bug is verified to still be an issue with the latest version. If it is no longer an issue, then feel free to close, otherwise please comment that it is still a problem and we will try to address the issue as soon as we can.

Thanks
Bugzilla Development Team

Comment 6 Simon Green 2012-05-10 12:07:15 UTC
I've noticed no problems with the wrapping of comments via the web interface. If this is still a problem, please reopen with an example of where this is not working as expected.

This bug was first filed against version 2.1. We will be running 4.2 within a fortnight.

  -- simon


Note You need to log in before you can comment on or make changes to this bug.