Bug 142649 - Default session w/o Gnome is not KDE
Default session w/o Gnome is not KDE
Status: CLOSED DUPLICATE of bug 133923
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-11 11:00 EST by Eli
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli 2004-12-11 11:00:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
I installed FC3 with KDE, but not Gnome.
When the login screen comes up and I enter my username and password,
the session that comes up is the failsafe session, not KDE.

I understand that Gnome is the "default" window manager for Fedora;
however, the _second_ choice should be KDE, not the failsafe.

Furthermore, once I login using KDE, that should become the default
for that user.  Like it used to work in previous releases.

Version-Release number of selected component (if applicable):
gdm-2.6.0.5-6

How reproducible:
Always

Steps to Reproduce:
1. Install FC3 w/o Gnome, but with KDE
2. At the login screen enter user name and password.
3. Stare at the clock and xterm that come up in the place of your
expected KDE desktop and wonder how to quit.
    

Actual Results:  1. Install FC3 w/o Gnome, but with KDE
2. At the login screen enter user name and password.
3. Stare at the clock and xterm that come up in the place of your
expected KDE desktop and wonder how to quit.


Expected Results:  1. Install FC3 w/o Gnome, but with KDE
2. At the login screen enter user name and password.
3. See KDE start up.

Additional info:
Comment 1 Sitsofe Wheeler 2004-12-11 16:28:40 EST
Several potential related bugs:
Didn't default to KDE when FC3 isntalled without GNOME - bug #140677
Remember last used desktop - bug #140677
Comment 2 Sitsofe Wheeler 2004-12-11 16:29:39 EST
Doh, last desktop should have been bug #133923
Comment 3 Eli 2004-12-11 17:20:03 EST
Yep, this would a duplicate of those bugs.

(Trying to mark this as a duplicate of those two bugs didn't work. 
Should I mark this as a duplicate of bug #133923 ? )
Comment 4 Sitsofe Wheeler 2004-12-12 05:50:20 EST
Personally, I'd mark it a dup of bug #140677 because that was your first point
and you would not have raised the furthermore if it had defaulted to KDE.
However both bugs look equally good for duping against and duping on 133923 will
allow you to watch its progress by ccing you on it.
Comment 5 Eli 2005-02-01 21:47:44 EST

*** This bug has been marked as a duplicate of 133923 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:07:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.