Bug 142653 - /etc/sysconfig/desktop incorrect on KDE-only installs
/etc/sysconfig/desktop incorrect on KDE-only installs
Status: CLOSED DUPLICATE of bug 140677
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-11 13:04 EST by Ville Skyttä
Modified: 2014-03-16 22:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-11 16:46:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2004-12-11 13:04:17 EST
Fresh FC3 installation, choose KDE, do not choose Gnome nor XFCE ->
/etc/sysconfig/desktop says DESKTOP="GNOME" (and xinitrc doesn't survive too
well from that, falls back to twm but that's bug 139285, being fixed).

Anyway, I'd expect /etc/sysconfig/desktop to have DESKTOP="KDE" in this case. 
Dunno what component to report this against, so here it goes.
Comment 1 Sitsofe Wheeler 2004-12-11 16:20:59 EST
Sounds not too disimilar to bug #142649 or bug #140677
Comment 2 Ville Skyttä 2004-12-11 16:46:52 EST
Mmmh, right.

*** This bug has been marked as a duplicate of 140677 ***

Note You need to log in before you can comment on or make changes to this bug.