Bug 142688 - epiphany crashes when a download finishes
Summary: epiphany crashes when a download finishes
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-12 19:54 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 13:07:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-12-12 19:54:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
I'm posting this bug on RH bugzilla rather than Gnome bugzilla because
this is a crash bug.

Epiphany when a download ends if no other web browser windows are open.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Marco Pesenti Gritti 2005-01-10 11:31:53 UTC
Can you reproduce also with most recent updates? If so please post a
stack trace.

http://fedora.linux.duke.edu/wiki/StackTraces

Comment 2 Christian Persch (GNOME) 2005-01-10 12:42:53 UTC
Could be http://bugzilla.gnome.org/show_bug.cgi?id=151037 which has a
stack trace very similar to
http://bugzilla.mozilla.org/show_bug.cgi?id=236688 ...

Comment 3 Marco Pesenti Gritti 2005-01-10 13:07:29 UTC
UPSTREAM

http://bugzilla.gnome.org/show_bug.cgi?id=151037


Note You need to log in before you can comment on or make changes to this bug.