Bug 142695 - gsl support is not present on all platforms
Summary: gsl support is not present on all platforms
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-PDL (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 142696
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-12 23:41 UTC by Miloslav Trmač
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 2.4.1-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-18 15:34:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miloslav Trmač 2004-12-12 23:41:53 UTC
Although perl-PDL BuildRequires: gsl-devel, gsl is not found
and not used on ppc64, s390x and x86_64.  This is at least
partially caused by invalid output of the gsl-config script.

Version-Release number of selected component (if applicable):
perl-PDL-2.4.1-8

Comment 2 Miloslav Trmač 2004-12-18 15:34:19 UTC
Fixed in gsl-1.5-2, perl-PDL-2.4.1-9.


Note You need to log in before you can comment on or make changes to this bug.