Bug 142727 - Fedora Core 3 Test Update: sane-backends-1.0.15-1.4
Summary: Fedora Core 3 Test Update: sane-backends-1.0.15-1.4
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: sane-backends   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: 143904 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-13 13:25 UTC by Tim Waugh
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-07 09:40:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2004-12-13 13:25:51 UTC
Please report successes or failures here.

This is version 1.0.15 of the sane-backends scanner drivers.  This package
also aims to resolve the issues concerning device permissions for USB
scanners which are always connected.

Comment 1 Tim Waugh 2004-12-20 13:21:16 UTC
Positive feedback:

bug #121511 comment #71
bug #121511 comment #72
bug #121511 comment #74

Comment 2 Tim Waugh 2004-12-20 15:57:56 UTC
Positive feedback:

bug #121511 comment #77

Comment 3 Tim Waugh 2004-12-31 15:35:16 UTC
Positive feedback:

bug #121511 comment #80

Comment 4 Tim Waugh 2005-01-04 09:22:54 UTC
*** Bug 143904 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.