Bug 14275 - All 3D screensavers dump core on ALpha
Summary: All 3D screensavers dump core on ALpha
Status: CLOSED DUPLICATE of bug 11115
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver   
(Show other bugs)
Version: 7.3
Hardware: alpha
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-19 12:59 UTC by mchampig
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-19 14:51:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mchampig 2000-07-19 12:59:50 UTC
The 3D screensavers fail every time, dumping core. I haven't
looked into why but probably floating point failures. It seems every
screensaver that uses Mesa has this problem.

Comment 1 Bill Nottingham 2000-07-19 14:51:35 UTC
*All* of them?  Crap. Last I checked it was only about half of them. :(

(FWIW, the same sorts of problems happen on ia64; probably a general
64-bit issue.)


Comment 2 Bill Nottingham 2000-07-19 14:59:48 UTC

*** This bug has been marked as a duplicate of 11115 ***


Note You need to log in before you can comment on or make changes to this bug.