Bug 142776 - 12-13-2004 upgrade dumps while upgrading via ftp
12-13-2004 upgrade dumps while upgrading via ftp
Status: CLOSED DUPLICATE of bug 141570
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-13 19:25 EST by Jim Cornette
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This with 3rd party programs installed on system (849.71 KB, text/plain)
2004-12-13 19:32 EST, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2004-12-13 19:25:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041027

Description of problem:
When attempting to upgrade an FC3 system to rawhide via ftp, I
experienced this crash and anaconda saved this output.
Note: a partial upgrade to rawhide was attempted, yum and up2date died
out, so anaconda was decided to use and complete the ackage upgrade.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.burn recent boot.iso from sae mirror used to upgrade
2. insert newly bured boot disc and proceed to upgrade installation.
3. package notification was in-line with previous upgrade attempts.
4. anaconda bails out and dumps errors
    

Actual Results:  Install aborted, option to debug offered at screen.
Choosing cont exited to needing to reboot system.

Expected Results:  Upgrade completed sucessfully and yum and up2date
working once again.

Additional info:

I plan to try to do a fresh installtion from rawhide soon. The
information for this upgrade might be gone, thus this submittal.
Attatchment after submittal
Comment 1 Jim Cornette 2004-12-13 19:32:43 EST
Created attachment 108481 [details]
This with 3rd party programs installed on system
Comment 2 Jeremy Katz 2004-12-13 20:44:18 EST

*** This bug has been marked as a duplicate of 141570 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.