Bug 14279 - Post install dies rying to write the bootloader to hdd
Summary: Post install dies rying to write the bootloader to hdd
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-19 14:29 UTC by Kurt Ludwig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-05 22:22:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kurt Ludwig 2000-07-19 14:29:59 UTC
running on a UP1000 w/ v5.7 SRM
Adaptec 2940UW and a 9.1GB Seagate UW

(have tried this both auto-layout on the drive and manual layout w/ a swap 
partition and a root partition and get the same error both ways)

prior to this install, there is already a bootstrap block on the HDD from 
aboot 0.7 from a previous install.

if you reboot the machine and let it check it's filesystem(s), it comes up 
w/ RH7

Kurt Ludwig

Here's the error message:

Exception in thread-1:
Traceback (innermost last):

File "/usr/lib/python1.5/threading.py", line 376, in __bootstrap self.run()

File "/usr/lib/anaconda/iw/progress_gui.py", line 16 in run 
rc=self.todo.doInstall()

File "/usr/lib/anaconda/todo.py", line 1591,in doInstall self.milo.write()

File "/usr/lib/anaconda/milo.py", line 165, in write self.write.Aboot()

File "/usr/lib/anaconda/milo.py", line 94, in writeAboot if os.acces 
(instRoot + initrd, os.R_OK):
NameError: instRoot

Comment 1 Brock Organ 2000-10-05 21:51:59 UTC
are you still seeing this behavior with later beta versions of the release ...? 
we are not seeing this behavior using newer internal trees & beta 4 on similar
hardware in our test lab ...

Comment 2 Matt Wilson 2000-10-05 22:22:06 UTC
Fixed in latest RC.



Note You need to log in before you can comment on or make changes to this bug.