Bug 142797 - When we install RHEL-Beta2, keyboard can not wrok.
When we install RHEL-Beta2, keyboard can not wrok.
Status: CLOSED DUPLICATE of bug 141465
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-14 01:40 EST by L3support
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-14 03:49:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description L3support 2004-12-14 01:40:09 EST
Description of problem:

When we install RHEL-Beta2, keyboard can not wrok. 
Then, we run "ELILO boot:linux noprobe".

When we run "ELILO boot:(blank)", keyboard can wrok.

Is this behavior problem ?
Or, it's feature ?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RHEL4-Beta2
2."ELILO boot:linux noprobe"
3.
  
Actual results:
When we run "ELILO boot:(blank)" at the time of installation, 
keyboard can wrok.

Expected results:
Is this behavior problem ?
Or, it's feature ?

Additional info:
Although we changed PC, 
similarly keyboard can not work.
Comment 1 L3support 2004-12-14 01:48:38 EST
Additional info:

This problem is at the time of installation, not after.
That is, we run "ELILO boot:linux noprobe" for install RHEL-Beta2.
then, you know "CD Found" screen is displayed.
At the time, keyboard can not work. 
Comment 2 Jay Turner 2004-12-14 03:49:30 EST

*** This bug has been marked as a duplicate of 141465 ***

Note You need to log in before you can comment on or make changes to this bug.