Bug 142878 - Building gnome-spell needs linc-devel package
Building gnome-spell needs linc-devel package
Status: CLOSED DUPLICATE of bug 139296
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gnome-spell (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-12-14 16:40 EST by Jos Vos
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:07:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2004-12-14 16:40:08 EST
Description of problem:
Building gnome-spell needs linc-devel.  Shouldn't linc/linc-devel be
included, as on the nahant-beta list RH has stated that RHEL4 should
be self-hosting.

Version-Release number of selected component (if applicable):
Comment 1 Dave Malcolm 2004-12-14 16:52:13 EST

*** This bug has been marked as a duplicate of 139296 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.