Bug 142878 - Building gnome-spell needs linc-devel package
Summary: Building gnome-spell needs linc-devel package
Status: CLOSED DUPLICATE of bug 139296
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gnome-spell   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dave Malcolm
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-14 21:40 UTC by Jos Vos
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos Vos 2004-12-14 21:40:08 UTC
Description of problem:
Building gnome-spell needs linc-devel.  Shouldn't linc/linc-devel be
included, as on the nahant-beta list RH has stated that RHEL4 should
be self-hosting.

Version-Release number of selected component (if applicable):
1.0.5-6

Comment 1 Dave Malcolm 2004-12-14 21:52:13 UTC

*** This bug has been marked as a duplicate of 139296 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:07:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.