Bug 142910 - libavc1394 fails when running ldconfig
libavc1394 fails when running ldconfig
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: libavc1394 (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-14 18:05 EST by Jos Vos
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-14 18:22:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2004-12-14 18:05:46 EST
Description of problem:
When building libavc1394 as an ordinary user, the install phase fails
because "ldconfig" is called without a pathname (and it should not be
called in that stage at all, when installing in a buildroot).

Version-Release number of selected component (if applicable):
0.4.1-3
Comment 1 Warren Togami 2004-12-14 18:22:04 EST
Yes we know, already fixed in rawhide.  No I will not issue an FC
update for this.  The FC3 binaries are fine.  Just remove the
offending line from the spec when you rebuild.
Comment 2 Jos Vos 2004-12-14 18:26:06 EST
I filed this as a bug in RHEL4 beta2, so maybe it still can be changed
for RHEL4 final ;-).
Comment 3 Warren Togami 2004-12-14 18:40:45 EST
oh, yes already fixed there too.

Note You need to log in before you can comment on or make changes to this bug.