Bug 142924 - RHEL3 U5 IA32: Driver Request (a100u2w.o)
RHEL3 U5 IA32: Driver Request (a100u2w.o)
Status: CLOSED DUPLICATE of bug 169446
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-12-14 19:16 EST by JoAnne K. Halligan
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-06 19:28:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description JoAnne K. Halligan 2004-12-14 19:16:57 EST
Please update a100u2w.o driver.
Request Version:1.02d
Corrent Version of 2.4.21-20.EL(Update3):1.02c(unsupported)
Please support Initio driver.( It is currently ""unsupported"".)
Please adopt the latest version 1.02d. The upstream version is 1.02c, but it was
released newer version.

 1.02c driver have a below problem.
-Can't recover Read/Write sequence After Resetting Bus/Device.

1.02d driver solve this problem. Then adopt 1.02d driver.
Why was initio driver set to unsupport?
Comment 3 Robert Perkins 2005-01-18 10:43:32 EST
Have received no business justification, so I don't know why we would do this. 
Assume this will be set to close-deferred by dff since I am now out of the loop.
would be a good start for justifying this.
Comment 7 Ernie Petrides 2005-10-06 19:28:26 EDT

*** This bug has been marked as a duplicate of 169446 ***

Note You need to log in before you can comment on or make changes to this bug.