Bug 1429468 - Provisioning Host details of the Content Hosts navigates to in-correct URL over the Web UI
Summary: Provisioning Host details of the Content Hosts navigates to in-correct URL ov...
Keywords:
Status: CLOSED DUPLICATE of bug 1387892
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Hosts - Content
Version: 6.2.8
Hardware: x86_64
OS: Linux
low
low vote
Target Milestone: Unspecified
Assignee: Brad Buckingham
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On: 1387892
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-06 12:41 UTC by Djebran Lezzoum
Modified: 2019-12-16 07:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1387892
Environment:
Last Closed: 2017-08-02 11:44:01 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 17110 0 None None None 2017-03-06 12:41:56 UTC

Description Djebran Lezzoum 2017-03-06 12:41:56 UTC
+++ This bug was initially created as a clone of Bug #1387892 +++

Description of problem:

Provisioning Host details of the Content Hosts navigates to in-correct URL over the Web UI

Version-Release number of selected component (if applicable):

v.6.2.2

Steps to Reproduce:

1. Provision a machine from Satellite Server and register the same.

2. Login to Satellite Server Web UI

3. Navigate to 'Hosts -> Content Hosts', select desired content host, then click on the 'provisioning details' tab, Click on the 'Name' link.

Actual results:

- The link navigates to "https://satelliteURL.domain.com/hosts" url where you have to search for the server name

Expected results:

-->  It should redirect you to "https://satelliteURL.domain.com/hosts/hostname.domain.com" url

--- Additional comment from RHEL Product and Program Management on 2016-10-25 14:26:21 EDT ---

Since this issue was entered in Red Hat Bugzilla, the pm_ack has been
set to + automatically for the next planned release

--- Additional comment from Brad Buckingham on 2016-10-26 08:38:29 EDT ---

Created redmine issue http://projects.theforeman.org/issues/17110 from this bug

--- Additional comment from Brad Buckingham on 2016-10-26 08:44:36 EDT ---

Upstream Katello PR: https://github.com/Katello/katello/pull/6411

Comment 2 Satellite Program 2017-03-06 13:12:24 UTC
Upstream bug assigned to bbuckingham

Comment 3 Satellite Program 2017-03-06 13:12:27 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/17110 has been resolved.

Comment 5 Satellite Program 2017-03-06 15:12:29 UTC
Upstream bug assigned to bbuckingham

Comment 6 Satellite Program 2017-03-06 15:12:33 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/17110 has been resolved.

Comment 8 Ondřej Pražák 2017-08-02 11:44:01 UTC
I will close this as a duplicate. Even the initial comment states that this was created as a clone of #1387892, but I do not understand why. Everything this bugzilla contains is already in #1387892.

*** This bug has been marked as a duplicate of bug 1387892 ***


Note You need to log in before you can comment on or make changes to this bug.