Bug 142962 - .udev..tdb is a directory!
Summary: .udev..tdb is a directory!
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-15 14:03 UTC by Sammy
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-21 06:19:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2004-12-15 14:03:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) KHTML/3.3.2 (like Gecko)

Description of problem:
In the /sbin/start_udev script there is a line:

rm -f $udev_root/.udev.tdb

which should be rm -rf since .udev..tdb is a directory.

This is producing an error message during the boot process.
FYI

Version-Release number of selected component (if applicable):
udev-0.48-1

How reproducible:
Always

Steps to Reproduce:
1.update to udev-0.48
2.reboot
3.watch for error message
    

Additional info:

Comment 1 Harald Hoyer 2004-12-15 14:21:43 UTC
thank you!


Note You need to log in before you can comment on or make changes to this bug.