Bug 142980 - Xaw3d does not build on RHEL4b2
Xaw3d does not build on RHEL4b2
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: Xaw3d (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-15 11:05 EST by Jos Vos
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-15 11:41:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2004-12-15 11:05:53 EST
Description of problem:
Rebuilding the Xaw3d rpm on a RHEL4 beta2 system (full install) fails
in the %install phase with the following error:

+ install -c -m 0444 ViewportP.h
/var/tmp/Xaw3d-root/usr/X11R6/include/X11/Xaw3d
+ install -c -m 0444 XawImP.h
/var/tmp/Xaw3d-root/usr/X11R6/include/X11/Xaw3d
+ install -c -m 0444 XawInit.h
/var/tmp/Xaw3d-root/usr/X11R6/include/X11/Xaw3d
install in . done
make: Leaving directory
`/home/xos/xl4/tmp/xlrpm13458/rpm/BUILD/Xaw3d-1.5/xc/lib/Xaw3d'
+ cp -aR 'xc/lib/Xaw3d/libXaw*so.*' /var/tmp/Xaw3d-root/usr/X11R6/lib/
cp: cannot stat `xc/lib/Xaw3d/libXaw*so.*': No such file or directory
error: Bad exit status from /var/tmp/rpm-tmp.18670 (%install)

Version-Release number of selected component (if applicable):
1.5-23
Comment 1 Ngo Than 2004-12-15 11:41:34 EST
it's a know bug and is already fixed in 1.5-24. it will be included
in RHEL4 release. thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.