Bug 1430 - Perl connect to Oracle Database
Summary: Perl connect to Oracle Database
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl   
(Show other bugs)
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-05 16:17 UTC by blakem
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 02:15:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description blakem 1999-03-05 16:17:52 UTC
I have installed Redhat 5.2, Oracle 8.0.5, and perl
DBD::Oracle and DBI.  I am getting a segmentation fault
when I execute a sql query with over 20 fields.  I tried
this query in sqlplus  on linux, and receieved the same
segmentation fault at that limit.  I have tried the same
query using both perl and sqlplus on NT and it works.
After this I have tried to install qpopper-2.52-1.i386.rpm,
and when I try to run /usr/sbin/popauth, I get a
segmentation fault.  I have been able to develop a cgi that
executes my query by splitting it into three seperate query
strings.  Both previously mentioned segmentation faults
result in a core dump.

Comment 1 Cristian Gafton 2000-02-04 02:15:59 UTC
I am not sure what the DBD::Oracle module does to the perl binary in 5.2 -
however, more recent combinations of perl/DBD::Oracle are working fine on our
servers.


Note You need to log in before you can comment on or make changes to this bug.