Bug 143007 - post anyway
post anyway
Status: CLOSED CURRENTRELEASE
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: web site (Show other bugs)
beta
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks: 142571
  Show dependency treegraph
 
Reported: 2004-12-15 13:04 EST by Richard Li
Modified: 2007-04-18 13:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-04 16:40:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Li 2004-12-15 13:04:55 EST
- give credit to user for good runs, throw out bad runs
- capability for red hat to override whether or not a system is certified
Comment 1 David Lawrence 2004-12-15 17:09:58 EST
(In reply to comment #0)
> - give credit to user for good runs, throw out bad runs

All proper runs will be put into the database passed or failed. As long as they
are sane. If a run does not contain proper sanity such as a INFO test, it will
be skipped and only the ones that are proper will be put in. Does this need to
be more intelligent than that?

> - capability for red hat to override whether or not a system is certified

This should already happen since the cert is a bug report and we can change the
status of the bug to reflect how we feel about the cert. Plus it is not
considered public til we uncheck the groups regardless if it is certified or not.
Comment 2 Richard Li 2004-12-15 17:11:42 EST
Adding Rob to the cc: to talk about issue #1.

(To me that sounds good enough)
Comment 3 Richard Li 2005-01-03 14:53:56 EST
I'm making an executive decision, let's do it as you say.
Comment 4 David Lawrence 2005-01-04 16:40:34 EST
So reading back through the comments I made and others, doesn't sound like
anything needs to be changed from the current system. Reopen this if you can
think of anything else that needs addressing.

Note You need to log in before you can comment on or make changes to this bug.