Bug 143026 - Unhandled exception when installing via iSPEC ks file and iSPEC server
Summary: Unhandled exception when installing via iSPEC ks file and iSPEC server
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: ispec   
(Show other bugs)
Version: beta
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Richard Li
QA Contact: Richard Li
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 142571
TreeView+ depends on / blocked
 
Reported: 2004-12-15 20:31 UTC by Gregg Shick
Modified: 2007-04-18 17:17 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-22 16:19:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file of error (656.07 KB, text/plain)
2004-12-15 21:54 UTC, Gregg Shick
no flags Details

Description Gregg Shick 2004-12-15 20:31:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Attempting to run pass 2 from walkthrough of iSPEC.  I boot to the 
boot.iso, pass it the http path to the ks file.  Once the gui boots 
up, an unhandled exception and the installation stops.  

Version-Release number of selected component (if applicable):
ispec 0.93.1-5 / rhr2 9-14.9i

How reproducible:
Always

Steps to Reproduce:
1.Create ks files through ispec
2.Boot with boot.iso, then ran linux 
ks=http://server/ispec/models/server_name/ks2.cfg
3.Once in the gui, you get an unhandled exception error.
4. Then install stops. 
    

Actual Results:  Install stops.

Expected Results:  OS should have installed, rhr2 script should have 
automatically installed, configured, run and packaged up test 
results. 

Additional info:

Comment 1 Richard Li 2004-12-15 21:38:30 UTC
Are you able to manually download the ks2.cfg file using a browser or wget?
(i.e., if you go to http://server/ispec/models/server_name/ks2.cfg, what does it
return?)

Comment 2 Gregg Shick 2004-12-15 21:54:41 UTC
Created attachment 108656 [details]
dump file of error

Comment 3 Gregg Shick 2004-12-15 21:55:55 UTC
When I go into a web browser and enter:

http://10.0.0.63/ispec/models/ProLiant_ML370_G3/ks2.cfg

I get a display of the kickstart file. 

Comment 4 Richard Li 2004-12-15 22:09:34 UTC
OK. This is a bug in LVM2 that is fixed in the re1213.0 tree, bug 142977.
lvm2-2.00.31-1.0.RHEL4.i386.rpm should fix this problem. I'm checking to see
when/where this update will be pushed to partners.

Comment 5 Richard Li 2004-12-15 23:23:29 UTC
Unfortunately you won't be able to just take an updated RPM and work around the
bug. It turns out that the RPM is in the boot image itself, so you will have to
wait for the pre-rc-2 build.

Comment 6 Richard Li 2004-12-22 16:19:04 UTC
pre-rc-2 was made available on monday


Note You need to log in before you can comment on or make changes to this bug.