Bug 143041 - ORA-01654: unable to extend index RHNSAT.RHN_PKG_CL_PID_N_TXT_TIME_UQ
Summary: ORA-01654: unable to extend index RHNSAT.RHN_PKG_CL_PID_N_TXT_TIME_UQ
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-15 21:57 UTC by Matt Domsch
Modified: 2007-07-31 19:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-16 17:17:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
satellite-sync-oracle.log.bz2 (748.00 KB, application/octet-stream)
2004-12-15 21:58 UTC, Matt Domsch
no flags Details

Description Matt Domsch 2004-12-15 21:57:54 UTC
Description of problem:
Running satellite-sync has failed for several days with an error 
message:

ORA-01654: unable to extend index RHNSAT.RHN_PKG_CL_PID_N_TXT_TIME_UQ 
by 16 in tablespace DATA_TBS

I'll upload a full debug log of the session.

Version-Release number of selected component (if applicable):
rhns-certs-tools-3.4.0-15
tkinter-1.5.2-44.as21.rhn.1
perl-DBD-Oracle-1.14-10.rhn.rhel2.1
rhn_register-2.9.12-1.2.1AS
rhn-org-trusted-ssl-cert-1.0-1
rhn-sniglets-3.4.0-24
rhns-app-3.4.0-53
rhns-config-files-tool-3.4.0-53
rhns-xp-3.4.0-53
rhn-moon-3.4.0-24
rhn_register-gnome-2.9.12-1.2.1AS
rhn-org-httpd-ssl-key-pair-rhn.linuxdev.us-1.0-1
rhn-satellite-config-3.4.0-1
python-docs-1.5.2-44.as21.rhn.1
python-1.5.2-44.as21.rhn.1
python-tools-1.5.2-44.as21.rhn.1
rhns-schema-tools-3.0.9-3
rhn-satellite-admin-3.4.0-2
rhn-dobby-3.4.0-21
rhnpush-3.4.0-53
rhns-server-3.4.0-53
rhns-applet-3.4.0-53
rhns-config-files-3.4.0-53
rhns-package-push-server-3.4.0-53
rhns-satellite-tools-3.4.0-53
rhn-base-3.4.0-24
rhn-grail-3.4.0-24
rhn-pxt-3.4.0-24
rhnlib-1.8-6.p15
rhn-web-docs-3.4.0-6
rhn-satellite-schema-3.4-48
python-devel-1.5.2-44.as21.rhn.1
rhn-html-3.4.0-24
rhns-3.4.0-53
rhns-config-files-common-3.4.0-53
rhns-xmlrpc-3.4.0-53
rhn-cypress-3.4.0-24
rhn-swab-3.4.0-24

Comment 1 Matt Domsch 2004-12-15 21:58:56 UTC
Created attachment 108657 [details]
satellite-sync-oracle.log.bz2

Comment 2 Matt Domsch 2004-12-16 00:33:21 UTC
Please note, because satellite-sync fails, it has downloaded all the
RPMs but not linked them in the database to channels, so the channels
aren't updated, and clients aren't getting the latest packages.

Comment 3 Clifford Perry 2004-12-16 17:17:09 UTC
Hi there, 
The message :
ORA-01654: unable to extend index RHNSAT.RHN_PKG_CL_PID_N_TXT_TIME_UQ 
by 16 in tablespace DATA_TBS

Would indicate that the database table within Oracle is full. We can
give you an SQL command to increase this size to a larger amount. 

Since this is a public bug tracking system and this looks more like a
support query, can I ask you to contact your Dell TAM Engineering
contact within Red Hat and open a support ticket on this issue. Please
let me know if you are not familiar with how to contact the TAM reps
for the Dell Engineering account nor how to submit support tickets. 

Regards,
Clifford. 


Note You need to log in before you can comment on or make changes to this bug.