Bug 143076 - Mute function is broken (ALSA)
Summary: Mute function is broken (ALSA)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-16 12:16 UTC by Pierre Ossman
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version: FC4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-02 13:03:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pierre Ossman 2004-12-16 12:16:20 UTC
Description of problem:

Pressing the mute keyboard shortcut makes the volume go to zero
instead of muting the sound card.

The bug is caused by a call to the wrong function in
acme-volume-alsa.c. This has been reported upstream but it would be
nice if it is solved in FC3 as soon as possible.

Upstream bug report:
http://bugzilla.gnome.org/show_bug.cgi?id=144489

Comment 1 Marius Andreiana 2005-08-02 13:03:09 UTC
works in current FC4.


Note You need to log in before you can comment on or make changes to this bug.