Bug 143094 - ksconfig has a kernel development package option that doesn't exist
ksconfig has a kernel development package option that doesn't exist
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-kickstart (Show other bugs)
4.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Chris Lumens
:
: 149424 153216 (view as bug list)
Depends On:
Blocks: 137160
  Show dependency treegraph
 
Reported: 2004-12-16 10:02 EST by Red Hat Bugzilla User
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2005-278
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-09 08:51:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla User 2004-12-16 10:02:53 EST
Use ksconfig to create a kickstart file.  Choose Kernel Development 
in the package selection screen.  When you try to use this file for 
an install, a message will be displayed that says “You have specified 
that the group `kernel-development` should be installed.  This group 
does not exist.  Would you like to continue or abort your 
installation?”
Comment 1 Chris Lumens 2004-12-20 14:35:05 EST
This has been fixed in rawhide just a couple days ago, but it's too late to make
it into RHEL4.  Will look at backporting for U1.
Comment 3 Jay Turner 2005-02-10 06:50:33 EST
Fix confirmed with system-config-kickstart-2.5.16.1-1.  Moving to PROD_READY.
Comment 4 Jay Turner 2005-02-23 07:20:03 EST
*** Bug 149424 has been marked as a duplicate of this bug. ***
Comment 5 Jay Turner 2005-04-04 04:10:42 EDT
*** Bug 153216 has been marked as a duplicate of this bug. ***
Comment 6 Tim Powers 2005-06-09 08:51:04 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-278.html

Note You need to log in before you can comment on or make changes to this bug.