Bug 14312 - traceback at CD change
Summary: traceback at CD change
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-20 14:59 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 15:11:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-07-20 14:59:44 UTC
File ".../image.py", line 51, in getFilename
  isys.umount("/mnt/source")
File ".../isys.py", line 116, in umount
  rc = _isys.umount(what)
SystemError: (16, 'Device or resource busy')

This is with the GUI installer, just clicking next except to put in a root
password.  The package it's about to try installing is locale-ja-9-4.

(This is against anaconda since I can't see an installer component.)

Comment 1 Michael Fulbright 2000-07-21 15:11:07 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.