Bug 143129 - Not possible to determine/select where a download is saved
Summary: Not possible to determine/select where a download is saved
Status: CLOSED DUPLICATE of bug 139015
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-16 19:15 UTC by Kyrre Ness Sjøbæk
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 22:39:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2004-12-16 19:15:26 UTC
Description of problem:
When i click a link to download something, i can select if to open it
or save it. But not *where* to save it. Later, after the download has
started, there is something saying "desktop", but it is really
downloading to home...

Version-Release number of selected component (if applicable):
1.0

How reproducible:
every time...

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Christopher Aillon 2004-12-20 22:39:40 UTC

*** This bug has been marked as a duplicate of 139015 ***


Note You need to log in before you can comment on or make changes to this bug.