Bug 143141 - Version upgrade to support more cameras
Version upgrade to support more cameras
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gphoto2 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
http://gphoto.sourceforge.net/news/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-16 15:19 EST by Marcelo R. Minholi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-24 06:38:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcelo R. Minholi 2004-12-16 15:19:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
Gphoto included on Fedora Core 3 works well, but there is a lot of
cameras that don't work because the version included on FC3 is 2.1.4.
The new version, released at January 18 suports all new cameras like:
Canon PowerShot Axx and Sxx.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to access photos from one of new Canon PowerShot cameras.
    

Additional info:
Comment 1 Tim Waugh 2005-01-11 07:18:42 EST
Please try the test update for Fedora Core 3 and report feedback here.

https://www.redhat.com/archives/fedora-test-list/2005-January/msg00288.html
Comment 2 Marcelo R. Minholi 2005-01-11 08:49:19 EST
My Canon PowerShot A75 is now working fine with this update. Mission
acomplished. :-D

Note You need to log in before you can comment on or make changes to this bug.