Bug 143177 - Lua 5.0 contains bugs
Summary: Lua 5.0 contains bugs
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lua   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Panu Matilainen
QA Contact: Fedora Extras Quality Assurance
URL: http://www.lua.org/bugs.html
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-17 02:41 UTC by Matt Whiteley
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 23:30:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Whiteley 2004-12-17 02:41:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5) Gecko/20041110 Firefox/1.0

Description of problem:
There have been 2 bugfix releases since 5.0, and the spec file will build an rpm just with the new tarball and version parameter changed.

Version-Release number of selected component (if applicable):
lua-5.0-2

How reproducible:
Always

Steps to Reproduce:
1.install srpm
2.download 5.0.2 tarball
3.change version parameter in lua.spec
4.build and test (passes tests)

Additional info:

The most recent source can be found at:
http://www.lua.org/ftp/lua-5.0.2.tar.gz

Comment 1 Panu Matilainen 2005-02-01 23:30:09 UTC
Updated in CVS, package should be available in pre-extras tomorrow or so.


Note You need to log in before you can comment on or make changes to this bug.