Bug 143192 - Query page fails to fill components when product is changed
Query page fails to fill components when product is changed
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.17
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
Mike MacKenzie
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-17 04:13 EST by Milan Kerslager
Modified: 2007-04-18 13:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-17 08:56:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2004-12-17 04:13:52 EST
When accessing Bugzilla query page under Firefox 1.0 (from Windows)
the component select list is empty after changing product to another.

New Beta Bugzilla does not have this problem.
Comment 1 David Lawrence 2004-12-17 08:49:44 EST
Very strange as this works for me using Firefox 1.0 under Linux. I
will need to find a windows box with firefox to verify the problem.
Also if this is fixed with 2.18rc3 (beta) then we won't have to worry
then since I hope to go live with it in the next week or so.
Comment 2 David Lawrence 2004-12-17 08:56:23 EST
Ok, verified failing with production bugzilla 2.17 with Firefox for
Windows but not on the new Beta. So funny that it works with both with
Firefox for Linux. Since this works with the beta and it will be going
live soon, and I am swamped with other fixed, I am going to close this
for now. Please reopen if this problem occurs with the new beta
version on any version of Firefox or other browsers.

Thanks
Comment 3 Milan Kerslager 2004-12-17 09:01:13 EST
Looking forward for new look and feel! Thank you.

Note You need to log in before you can comment on or make changes to this bug.