Bug 143207 - KDE not set as default desktop, gnome not installed
KDE not set as default desktop, gnome not installed
Status: CLOSED DUPLICATE of bug 140677
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 143360 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-17 07:55 EST by Jørgen Nørgaard
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jørgen Nørgaard 2004-12-17 07:55:45 EST
Description of problem:
If gnome is not installed via the installer and KDE is, gnome is still
the default desktop even when not installed. The display manager falls
back to twm.

Updating /etc/sysconfig/desktop to KDE solves the problem and the
display manager uses kde as default.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2004-12-17 09:34:24 EST
this is fixed in rawhide
Comment 2 Bill Nottingham 2004-12-22 18:09:36 EST
*** Bug 143360 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2004-12-23 00:05:09 EST

*** This bug has been marked as a duplicate of 140677 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:07:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.