Bug 143214 - Adding Channel Mappings for SVC0140-SVC0144
Summary: Adding Channel Mappings for SVC0140-SVC0144
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris MacLeod
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 82114
TreeView+ depends on / blocked
 
Reported: 2004-12-17 15:02 UTC by Matt Webbink
Modified: 2007-04-18 17:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 20:16:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Webbink 2004-12-17 15:02:01 UTC
Please add specified RHEL channels to SVC0140-SVC0144, plus WAR0213
and WAR0214.

Please complete by 12/21/04.

Comment 1 Matt Webbink 2004-12-17 15:04:07 UTC
The latest revision (# 10264) of rhel-academic-mappings.csv has been
committed to svn.

Comment 2 Chris MacLeod 2004-12-17 15:12:21 UTC
  found 7 items
    SVC0140 SVC0141 SVC0142 SVC0143 SVC0144 WAR0213 WAR0214
Creating item mappings
  processing item SVC0144
Invalid channel family 'rhel-ia64-as-ia32supp'
Invalid channel family 'rhel-ia64-ws-ia32supp'
Invalid channel family 'rhel-ia64-es-ia32supp'
  processing item WAR0214
  processing item WAR0213
Invalid channel family 'rhel-ia64-ws-ia32supp'
  processing item SVC0140
  processing item SVC0141
  processing item SVC0142
  processing item SVC0143
Invalid channel family 'rhel-ia64-es-ia32supp'
Invalid channel family 'rhel-ia64-ws-ia32supp'

seems to be some invalid channels and there are a few more mappings
showing up in the all run than expected I can limit it to 140-144 if
needed, just let me know


Comment 3 Matt Webbink 2004-12-17 15:28:05 UTC
Sorry about that.

The corrected revision (# 10266) of rhel-academic-mappings.csv has
been committed to svn, removing 'rhel-ia64-as-ia32supp',
'rhel-ia64-ws-ia32supp', and 'rhel-ia64-es-ia32supp'.


Note You need to log in before you can comment on or make changes to this bug.