Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 143337 - should require libgsf >= 1.10.0
should require libgsf >= 1.10.0
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2004-12-19 11:16 EST by Yanko Kaneti
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-20 07:36:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Yanko Kaneti 2004-12-19 11:16:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041201 Galeon/

Description of problem:
gnumeric configure requires libgsf >= 1.10.0
The current spec requirement is >= 1.9.0

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. try rebuilding the gnumeric-1.4.1-3 srpm on a system with libgsf <

Additional info:
Comment 1 Red Hat CVS System 2004-12-19 11:37:11 EST
Created attachment 108856 [details]
Patch committed to cvs for this bug
Comment 2 Red Hat CVS System 2004-12-19 11:37:16 EST
Created attachment 108857 [details]
Patch committed to cvs for this bug
Comment 3 Caolan McNamara 2004-12-19 12:01:38 EST
Will be good in 1.4.1-4

Note You need to log in before you can comment on or make changes to this bug.