Bug 143337 - should require libgsf >= 1.10.0
Summary: should require libgsf >= 1.10.0
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnumeric   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-19 16:16 UTC by Yanko Kaneti
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 12:36:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yanko Kaneti 2004-12-19 16:16:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041201 Galeon/1.3.18.99

Description of problem:
gnumeric configure requires libgsf >= 1.10.0
The current spec requirement is >= 1.9.0

Version-Release number of selected component (if applicable):
gnumeric-1.4.1-3

How reproducible:
Always

Steps to Reproduce:
1. try rebuilding the gnumeric-1.4.1-3 srpm on a system with libgsf <
1.10.0
    

Additional info:

Comment 1 Red Hat CVS System 2004-12-19 16:37:11 UTC
Created attachment 108856 [details]
Patch committed to cvs for this bug

Comment 2 Red Hat CVS System 2004-12-19 16:37:16 UTC
Created attachment 108857 [details]
Patch committed to cvs for this bug

Comment 3 Caolan McNamara 2004-12-19 17:01:38 UTC
Will be good in 1.4.1-4


Note You need to log in before you can comment on or make changes to this bug.