Bug 143343 - No match for USB device
No match for USB device
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-19 13:11 EST by Wagner T. Correa
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-21 04:55:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/usr/share/foomatic/db/source/printer/Epson-Stylus_CX3200.xml (3.05 KB, text/plain)
2004-12-20 10:55 EST, Tim Waugh
no flags Details

  None (edit)
Description Wagner T. Correa 2004-12-19 13:11:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
When I run system-config-printer, I get the following error message:

No match for USB device:
  mfr "EPSON"
  model "Stylus CX3200"
  desc "EPSON Stylus CX3200"
  cmdset "ESCPL2,BDC,D4"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.


Version-Release number of selected component (if applicable):
foomatic-3.0.2-3

How reproducible:
Always

Steps to Reproduce:
1. Attach an Epson Stylus CX3200 to your computer
2. Run system-config-printer
3. Click on Edit
    

Actual Results:  I got the above error message on the terminal window.

Expected Results:  Foomatic should recognize this printer.

Additional info:
Comment 2 Tim Waugh 2004-12-20 10:55:56 EST
Created attachment 108902 [details]
/usr/share/foomatic/db/source/printer/Epson-Stylus_CX3200.xml

Please save the attachment and copy it to:

  /usr/share/foomatic/db/source/printer/Epson-Stylus_CX3200.xml

Is the correct printer model automatically selected now?
Comment 3 Wagner T. Correa 2004-12-21 00:29:13 EST
Yes, problem solved.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.