Bug 14336 - RFE: No indication of time zone or am/pm for times on comments
RFE: No indication of time zone or am/pm for times on comments
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
: FutureFeature
Depends On:
Blocks: 79568
  Show dependency treegraph
 
Reported: 2000-07-20 14:52 EDT by Stephen Rasku
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 09:55:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2000-07-20 14:52:07 EDT
The comments entered on a bug have a time stamp but the time is not in
24-hour format and it doesn't have an AM/PM indicator on it.  In addition,
these times are in the Eastern timezone but there is no indication of that
either.  The time should be in 24-hour format or have an AM/PM indicator
and it should indicate the timezone.
Comment 1 David Lawrence 2000-08-04 14:36:52 EDT
Good point. Changed to enhancement request.
Comment 2 Aleksey Nogin 2002-12-13 09:55:23 EST
Right now the time looks as "2000-07-20 14:52:07 UTC" for me.
Comment 3 Aleksey Nogin 2002-12-13 09:59:00 EST
OTOH "UTC" is not quite right either - filed bug 79568

Note You need to log in before you can comment on or make changes to this bug.