Bug 143367 - segfaults from udev
Summary: segfaults from udev
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-20 00:29 UTC by Michal Jaegermann
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-21 14:20:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2004-12-20 00:29:56 UTC
Description of problem:

I am collecting from time to time, although I cannot tell in advance
when this will happen, segfault messages like the following.

This one happened during a startup:

....
lp0: console ready
udev[2098]: segfault at 0000000000000138 rip 00000000004032a6 rsp
0000007fbfffcc60 error 4
kjournald starting.  Commit interval 5 seconds
....

and this showed up after 'telinit 1'

....
unloading Kernel Card Services
udev[31336]: segfault at 0000000000000138 rip 00000000004032a6 rsp
0000007fbfffcc60 error 4
udev[31341]: segfault at 0000000000000138 rip 00000000004032a6 rsp
0000007fbfffcc60 error 4
......

Version-Release number of selected component (if applicable):
udev-048-2

How reproducible:
I have seen that a number of times but I cannot predict what
will trigger that if at all.

Comment 1 Harald Hoyer 2004-12-20 12:20:54 UTC
doh... thx for the report... 

Comment 2 Harald Hoyer 2004-12-21 14:20:00 UTC
I think, this is:
http://bugs.debian.org/cgi-bin/bugreport.cgi?archive=no&bug=285281
and the fix is in upstream udev.


Note You need to log in before you can comment on or make changes to this bug.