Bug 14337 - Symlinks /usr/include/asm and .../linux missing
Summary: Symlinks /usr/include/asm and .../linux missing
Status: CLOSED DUPLICATE of bug 13272
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-20 20:22 UTC by Martin Junius
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-20 20:22:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Junius 2000-07-20 20:22:38 UTC
The symlinks /usr/include/asm and /usr/include/linux are missing from the
latest kernel-headers-2.2.16-3 rpm.

The old kernel-headers-2.2.14-12 was ok.

Comment 1 Alan Cox 2000-09-16 22:15:16 UTC

*** This bug has been marked as a duplicate of 13272 ***


Note You need to log in before you can comment on or make changes to this bug.