Bug 14338 - finger core dumps if user has no GCOS entry
finger core dumps if user has no GCOS entry
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: finger (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-20 16:25 EDT by Kambiz Aghaiepour
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-23 16:57:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kambiz Aghaiepour 2000-07-20 16:25:25 EDT
Finger core dumps if the user has no GCOS entry.  This happens in an NIS
environment (haven't tried it with local passwd entries).

Kambiz
Comment 1 Nalin Dahyabhai 2000-07-23 16:57:42 EDT
This looks like it's fixed by the latest glibc, which prints (null) if
the field is empty.
Comment 2 Jeff Johnson 2000-07-27 15:37:06 EDT
This problem appears to be solved in Raw Hide. Please reopen if not.

Note You need to log in before you can comment on or make changes to this bug.