Bug 143465 - maximize does not remove Application/Actions widths from within a window
Summary: maximize does not remove Application/Actions widths from within a window
Status: CLOSED DUPLICATE of bug 141743
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 3
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-21 07:55 UTC by Rick Richardson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fullscreen (65.44 KB, image/gif)
2004-12-21 14:20 UTC, Rick Richardson
no flags Details
Full top and bottom. (27.16 KB, image/gif)
2004-12-21 19:08 UTC, Rick Richardson
no flags Details

Description Rick Richardson 2004-12-21 07:55:07 UTC
Maximize does not remove Application/Actions widths from within a window.

Comment 1 Marco Pesenti Gritti 2004-12-21 10:31:25 UTC
I'm not understanding this. Of what application we are talking about
in first place?

Comment 2 Rick Richardson 2004-12-21 11:54:22 UTC
Any application.  

The RedHat bars are too big.

Comment 3 Marco Pesenti Gritti 2004-12-21 11:59:13 UTC
Not really sure if this wm fault or gnome-panel fault.

Comment 4 Mark McLoughlin 2004-12-21 13:41:16 UTC
Are you compaining that when you maximise an application, the panel is
still visible?

(If so, its a well worn topic, if not please explain better, with
screenshots if that would help)

Comment 5 Rick Richardson 2004-12-21 14:20:57 UTC
Created attachment 108944 [details]
Fullscreen

Comment 6 Mark McLoughlin 2004-12-21 15:05:30 UTC

*** This bug has been marked as a duplicate of 141743 ***

Comment 7 Rick Richardson 2004-12-21 19:06:45 UTC
The isn't the same.

Comment 8 Rick Richardson 2004-12-21 19:08:32 UTC
Created attachment 108975 [details]
Full top and bottom.

Comment 9 Red Hat Bugzilla 2006-02-21 19:07:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.