Bug 143469 - TV out PAL mode
Summary: TV out PAL mode
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-21 10:17 UTC by Igor Smitran
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-21 10:35:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Igor Smitran 2004-12-21 10:17:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
I am trying to enable TV out on my Radeon 7500. I have an ASUS
A7N8XE-Deluxe MB and TV out is enabled, dual head works, but my TV
supports PAL-B mode, but i can't change PAL mode. I am satisfied with
radeon driver and don't want to try any alternative. So, if PAL mode
can be changed with radeon driver then everything will be ok.

Version-Release number of selected component (if applicable):
radeon driver

How reproducible:
Didn't try


Additional info:

Comment 1 Mike A. Harris 2004-12-21 10:35:46 UTC
The X.Org xorg@freedesktop.org mailing list is an appropriate forum
for technical support help for issues such as this.  After seeking
assistance in this forum, if it turns out there is a bug in the
"radeon" driver, you can file a bug report in the X.Org bugzilla,
located at http://bugs.freedesktop.org in the "xorg" component.

If it turns out the driver does not support a feature that you wish
it did, you can also file a feature request bug report in the X.Org
bugzilla above.

Setting status to "NOTABUG" as this is a technical support request
rather than a bug report, and bugzilla is not intended for that
purpose.


Note You need to log in before you can comment on or make changes to this bug.