Bug 143482 - ispec requires DHCP
Summary: ispec requires DHCP
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: ispec   
(Show other bugs)
Version: beta
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Will Woods
QA Contact: Richard Li
URL:
Whiteboard:
Keywords:
: 135388 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-21 15:19 UTC by Richard Li
Modified: 2007-04-18 17:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 12:15:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Li 2004-12-21 15:19:14 UTC
iSpec should support testing systems where DHCP is not present. This requires
that iSpec ask for the IP, netmask, gateway, and DNS server and generate the
kickstart accordingly. dostage.sh also needs to be modified to pass in this
information to grub.conf.

Comment 1 Richard Li 2005-01-19 16:22:37 UTC
*** Bug 135388 has been marked as a duplicate of this bug. ***

Comment 2 Rob Landry 2006-05-16 12:15:27 UTC
ispec is deprecated going forward so I'm going to close this bug.


Note You need to log in before you can comment on or make changes to this bug.