Bug 143493 - hardware info is not gathered for CCISS/Megaraid/SX8 cards
Summary: hardware info is not gathered for CCISS/Megaraid/SX8 cards
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2   
(Show other bugs)
Version: beta
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Rob Landry
QA Contact: Rob Landry
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 142571
TreeView+ depends on / blocked
 
Reported: 2004-12-21 17:13 UTC by Rob Landry
Modified: 2007-04-18 17:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-29 15:29:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Landry 2004-12-21 17:13:09 UTC
As decribed; this is a problem because the webtool won't have the
required information; and as most HP's have a CCISS option and most
Dell's have a Megaraid option this could prove problematic.  The last
common RAID card is the AACRAID so that should be verified as well. 
As for SX8 we'll have to see, I have one available unfortunately the
system won't install :(

Comment 1 Rob Landry 2005-04-14 17:49:23 UTC
hardware.py corrects this for us, up2date version added as package requirement


Note You need to log in before you can comment on or make changes to this bug.