Bug 143526 - lost+found in /tmp
Summary: lost+found in /tmp
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: tmpwatch   
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-21 22:27 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 2.9.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-21 23:20:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-12-21 22:27:46 UTC
I would recommend to add 
-x /tmp/lost+found
to 
/etc/cron.daily/tmpwatch
because when people use /tmp 
on a separate partition this directory 
should not be deleted

Comment 2 Miloslav Trmač 2004-12-21 23:20:51 UTC
Thanks for the suggestion.

tmpwatch actually skips directories named "lost+found" owned
by root automatically, so adding an explicit exclusion is
not necessary.
This was not documented in the man page; the man page
should be fixed in tmpwatch-2.9.2-1.


Note You need to log in before you can comment on or make changes to this bug.